Resolved
Our team was able to resolve the underlying issue. The MCP is once again working as expected! We appreciate your (and your Agent's) patience as we resolved this.
Investigating
Buffer's MCP is currently returning a 404 error for all operations. We're aware of the issue and we're taking steps to resolve. We're hoping things will be back up and working shortly.