Increase in Instagram errors
Incident Report for Buffer
Resolved
Thank you for your patience as we continued to monitor the situation throughout the day. We have seen functionality return to normal within Buffer and it appears that the issue has been resolved by Instagram. Any post that has been previously marked as failed can be retried/rescheduled for publishing.
Posted Mar 30, 2019 - 17:30 PDT
Monitoring
It looks like the success rate for Instagram posts is returning to a normal level. We will continue to monitor the success rate to ensure things are back to normal.
Posted Mar 30, 2019 - 09:42 PDT
Investigating
Starting March 29th we began to see an increased rate of failure for Instagram updates. We're continuing to investigate to determine the cause and will update this page as more information comes available. We apologize for the trouble this causes.
Posted Mar 30, 2019 - 09:07 PDT
This incident affected: Buffer Publish (Social Network Integrations).