Increase in errors when publishing a video post to Instagram via Buffer.
Incident Report for Buffer
Resolved
We've been able to implement a fix which has resolved the mentioned error. Any post that has failed with the error can now be retried. It should publish without any issues.

Thank you so much for bearing with us as we worked on getting this resolved. Wishing you all a restful, error free weekend.
Posted Nov 10, 2023 - 14:03 PST
Investigating
We are currently investigating a spike in for errors for Instagram posts that contain videos. We are seeing video posts fail with the error message of "Hmm, odd! Something appears wonky with the update there. Please get in touch. We'd love to help if we can."

We are digging into this and we will be following up with more information to everyone who has reached out to us. We apologise for the trouble this is causing and hope to get Instagram posts sending normally again soon.
Posted Nov 10, 2023 - 07:29 PST
This incident affected: Publishing (Social Network Integrations).