Reports of Buffer.com Outages.
Resolved·Partial outage

We have been able to identify the cause of the issue and everything should be working once more.

The impact was limited to accessing aspects of the the legacy dashboard of Buffer Publish and no updates would have been impacted. So sorry for the added trouble to everyones' Monday.

Mon, Dec 16, 2019, 05:39 PM
(5 years ago)
·
Affected components
Buffer Web App
Updates

Resolved

We have been able to identify the cause of the issue and everything should be working once more.

The impact was limited to accessing aspects of the the legacy dashboard of Buffer Publish and no updates would have been impacted. So sorry for the added trouble to everyones' Monday.

Mon, Dec 16, 2019, 05:39 PM

Investigating

We're currently investigating reports of Buffer Publish outages. It appears to be limited to accessing aspects of a Buffer Publish account and does not look to impact the publishing of updates to connected social networks. We'll update this status page as more information comes available.

Mon, Dec 16, 2019, 05:08 PM(31 minutes earlier)