Buffer website partially down
Incident Report for Buffer
Resolved
This issue is now getting marked as 'resolved.' We've kept this as 'monitoring' for a bit of time to ensure things were in good shape, but we haven't seen issues since the initial reports.

We appreciate your patience with us as we worked through the trouble. Do let us know if you encounter any issues.
Posted Jan 27, 2021 - 06:00 PST
Update
The issue we encountered with media uploads has now been resolved.

We're continuing to monitor the original issue and overall site performance. You should experience no issues accessing and using Buffer, but we'll continue to keep our eyes on it.
Posted Jan 25, 2021 - 10:38 PST
Update
We're continuing to monitor the original issue but have discovered that some of the changes we have implemented may impact the ability to upload media. Some media upload attempts may result in the following error:

"Uh oh! It looks like we had an issue contacting our servers..."

We're actively working on additional changes here to resolve this issue.
Posted Jan 25, 2021 - 10:20 PST
Monitoring
Unfortunately, we are seeing a return of the incident from earlier today where customers from certain regions are having trouble loading their Buffer dashboards successfully.

Our engineering team are investigating the cause of this and working to get Buffer fully operational again. We will continue to monitor this issue through the rest of the day and update this page accordingly, once we have more news.

We're very sorry this is flaring up again and we hope to be able to resolve it soon.
Posted Jan 25, 2021 - 06:58 PST
This incident affected: Buffer Publish (Web Platform).