Low publishing success rate for Instagram image posts
Incident Report for Buffer
Resolved
Thank you for your patience as we investigated and monitored this issue. Things look to be back to normal and we feel confident in marking this issue "resolved." We apologize for the disruption and any inconvenience you experienced.
Posted Jun 19, 2024 - 00:50 PDT
Monitoring
We're beginning to see the publishing success rate for image posts return to normal. We'll continue to monitor to ensure that things are stable.
Posted Jun 19, 2024 - 00:02 PDT
Investigating
Instagram is currently hitting issues with their API and we are experiencing a high rate of errors for image posts. We've confirmed that the issue is only impacting image posts. Video posts should be published as expected. We apologize for the inconvenience and will continue to monitor the situation closely.
Posted Jun 18, 2024 - 22:58 PDT
This incident affected: Publishing (Social Network Integrations).