Trouble adding Images to the Queue
Incident Report for Buffer
Resolved
We have discovered the cause of the error and have implemented a fix. Thank you so much for the patience as we worked on the solution and I'm very sorry for the trouble this caused today.
Posted Dec 10, 2020 - 06:32 PST
Investigating
We're currently experiencing an issue where images aren't able to be added to the queue. While images are able to be uploaded into the composer, when the 'Add to Queue' button is clicked an error message is displayed.

We're investigating and hope to have this resolved as soon as possible.
Posted Dec 10, 2020 - 06:09 PST
This incident affected: Buffer Publish (Web Platform).