LinkedIn posts failing with connection issues.
Incident Report for Buffer
Resolved
After monitoring this issue, we are now confident that LinkedIn connections and updates being published are back to normal again. Thank you for your patience with us on this, and we will be around to help if anything further odd turns up with LinkedIn updates.
Posted Sep 22, 2023 - 12:38 PDT
Monitoring
We have been monitoring some issues with LinkedIn's API today. It does look like an issue with access tokens from LinkedIn, as logged over here: https://www.linkedin-apistatus.com/

It has resulted in some posts from Buffer to LinkedIn failing. We are sorry for any trouble this may be causing, and we will continue to watch this issue closely. We will follow up once everything has returned to normal.
Posted Sep 20, 2023 - 13:28 PDT
This incident affected: Publishing (Social Network Integrations).