[Analytics] Issue with pulling in analytics for Facebook Pages and Instagram.
Incident Report for Buffer
Resolved
Backfills have been completed and all previously missed data for Facebook and Instagram should now be appearing within the Analytics. We really appreciate your patience as we've worked on getting this all sorted. And we're really sorry for the hassle this caused in the meantime.
Posted Feb 02, 2023 - 04:48 PST
Monitoring
Our team has been able to deploy a fix that appears to have successfully addressed the core of the issue. Our services might need a bit of time to backfill previously missed data for Instagram and Facebook, but we're working on catching up.

We'll continue to monitor the processes and we'll mark this resolved once we're fully back up to speed.
Posted Jan 27, 2023 - 09:37 PST
Identified
We're currently experiencing issues with pulling in analytics for Facebook Pages and Instagram channels. Our team has identified the issue and they are working on deploying a fix. We are very sorry for the disruption and we'll update this page as we progress.
Posted Jan 27, 2023 - 06:40 PST
This incident affected: Analytics (Web Platform).