Buffer dashboard is not accessible
Resolved·Full outage

The issue has been resolved. Buffer is working correctly again. Thanks so much for your patience and understanding during this process.

Mon, Oct 31, 2022, 10:47 PM
(2 years ago)
·
Affected components
Buffer Web App
Updates

Resolved

The issue has been resolved. Buffer is working correctly again. Thanks so much for your patience and understanding during this process.

Mon, Oct 31, 2022, 10:47 PM

Monitoring

Our engineers have implemented a fix, and we believe the issue has been resolved; however, we'll continue monitoring the situation. Thank you.

Mon, Oct 31, 2022, 07:15 PM(3 hours earlier)

Identified

Our engineers have identified the root cause of the issue and are working on a fix. We’ll continue sharing our progress here. Thanks for your patience.

Mon, Oct 31, 2022, 05:54 PM(1 hour earlier)

Investigating

We are currently investigating issues with the Buffer platform, we'll follow up as soon as we have more information. We're sorry for interrupting your work today

Mon, Oct 31, 2022, 05:01 PM(53 minutes earlier)