Unable to connect X/Twitter channels
Resolved·Partial outage

The connection and refresh process for X / Twitter is now stable and working as expected.

Sat, Jun 15, 2024, 11:06 PM
(1 year ago)
·
Affected components
Buffer Web App
Updates

Resolved

The connection and refresh process for X / Twitter is now stable and working as expected.

Sat, Jun 15, 2024, 11:06 PM

Monitoring

The connection and refresh process for X / Twitter is now working as expected. For the time being, though, we'll continue to monitor the situation to ensure everything is stable.

Sat, Jun 15, 2024, 09:45 PM(1 hour earlier)

Investigating

We are continuing to investigate, and it looks to be an ongoing issue with Twitter/X. We will continue to monitor as they work to resolve this, and update our status page with more information as we have it. Thanks for bearing with us!

Sat, Jun 15, 2024, 12:44 AM(21 hours earlier)

Investigating

We are currently investigating an issue with connecting and refreshing X/Twitter channels. We’ll update this page as more information becomes available. We sincerely apologize for any inconvenience.

Fri, Jun 14, 2024, 11:42 PM(1 hour earlier)