Instagram Carousel posts are not publishing
Resolved

This has now been confirmed as resolved by Meta. We apologise for the inconvenience caused and appreciate your patience.

Mon, Mar 11, 2024, 09:57 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This has now been confirmed as resolved by Meta. We apologise for the inconvenience caused and appreciate your patience.

Mon, Mar 11, 2024, 09:57 AM
2d earlier...

Monitoring

This issue now seems to be resolved. However, we are awaiting an official update from Meta to confirm this. We are currently monitoring the situation and will continue to share updates here. In the meantime, you should now be able to share carousel (multi-image) posts on Instagram as normal. Thank you for your patience.

Fri, Mar 8, 2024, 07:29 PM
7h earlier...

Investigating

Instagram is currently experiencing an issue with publishing Carousel (multi-image) posts. Single image posts and video posts are not impacted. We're monitoring the situation and will update this page as more information becomes available.

Fri, Mar 8, 2024, 12:28 PM