LinkedIn posts are failing to publish
Incident Report for Buffer
Resolved
This issue now appears to be resolved. Posting behavior has returned to normal and LinkedIn has marked this issue as resolved on their status page (https://www.linkedin-apistatus.com/). Retrying any failed updates should see them published successfully.

If you do continue to see any issues, don't hesitate to let us know. We'd be happy to help!
Posted Jul 11, 2023 - 20:54 PDT
Identified
The publishing success of LinkedIn posts has continued to be unstable and LinkedIn is currently investigating the issue (https://www.linkedin-apistatus.com/). We'll continue to keep watch of this incident and update the status page here when it's fully resolved.
Posted Jul 11, 2023 - 19:51 PDT
Monitoring
We're currently monitoring an issue where LinkedIn posts failed to publish. Your LinkedIn posts should now publish successfully, and you should see success retrying any failed posts. We’ll update the status of this incident as soon as we're confident it's resolved. So sorry for the disruption today.
Posted Jul 11, 2023 - 19:26 PDT
This incident affected: Publishing (Web Platform, Social Network Integrations).