Login issue
Incident Report for Buffer
Resolved
This incident is now fully resolved.
Posted Aug 19, 2024 - 04:32 PDT
Monitoring
The issue has been resolved, and all Buffer customers should be able to log in or create new accounts normally. We are monitoring it closely to ensure a full resolution.
Posted Aug 19, 2024 - 03:27 PDT
Identified
We have identified what's causing the issue, and our team is working on resolving it as soon as possible. We will continue to keep you updated here.
Posted Aug 19, 2024 - 02:58 PDT
Investigating
Some customers are hitting the “503 Service Temporarily Unavailable” error while trying to log into Buffer, although this doesn’t seem to affect everyone. We’re investigating the issue right now and will keep this page updated as soon as we have more information.
Posted Aug 19, 2024 - 02:25 PDT
This incident affected: Account (Login).