[Engagement] Trouble with Instagram Comments.
Incident Report for Buffer
Resolved
A fix has been implemented by Facebook which resolves this issue. We've been able to confirm that things are working properly and have received positive feedback from impacted users, as well.

This issue is now resolved. Do let us know if you run across any issues with comments for Instagram and/or Facebook and we'd be happy to take a look.
Posted Nov 17, 2021 - 05:29 PST
Update
We are so sorry for the ongoing nature of this issue. Facebook has updated recently that they have spotted issues with the way the comments are delivered and they are continuing to investigate. We'll continue to wait for their additional findings and will update you once this information is available.
Posted Nov 05, 2021 - 11:36 PDT
Update
We've heard back from Facebook and we're continuing to work on a resolution to this issue. We can't thank you enough for your patience as we work on getting this sorted.
Posted Oct 28, 2021 - 12:40 PDT
Identified
We're continuing to investigate the issue with pulling in comments for Instagram. We've uncovered a couple of important things that will be important to note.

The first is that this issue appears to only impact a small number of Instagram accounts connected to Buffer. We're working to determine why there is a difference - and very sorry if you are one of the accounts impacted.

The second is that this looks to be an issue with something on Facebook's end. Along those lines, we've opened a bug report with Facebook and we're waiting to hear back.

While not ideal, one current workaround is to "Refresh" the connection for the Instagram channel within the Account > Channel portion of the Buffer account. This will trigger a manual fetching of the comments. This is may help as a temporary workaround as we continue to work on getting to the bottom of this issue with Facebook.
Posted Oct 27, 2021 - 07:52 PDT
Investigating
We're currently experiencing issues with pulling in comments from Instagram. An investigation into the cause is underway and we'll update this status page as we have more information to share.

We're very sorry for the impact this has on your account. We'll work on identifying and resolving the issue.
Posted Oct 26, 2021 - 10:35 PDT
This incident affected: Engagement (Social Network Integration).