Issues loading the Buffer Publish dashboard and composing updates from the extension
Incident Report for Buffer
Resolved
Our engineers were able to deploy a fix for the loading issue and the browser extension issue. Apologies for any disruption these issues may have caused to your workflow.
Posted Jul 30, 2019 - 08:12 PDT
Investigating
We are currently investigating reports of the Buffer Publish dashboard loading indefinitely. We are also seeing some trouble creating posts in our browser extensions to add to your Publish queue. Our engineers are on the case and we'll keep this page updated with news as we learn more.
Posted Jul 30, 2019 - 00:19 PDT
This incident affected: Buffer Publish (Web Platform).