[Extension] Chrome Extension directing to an Error Page
Incident Report for Buffer
Resolved
The updated Chrome extension (version 4.0.3) has been approved. Updating your extension should resolve the issue.

If you are still experiencing problems after the update, please let us know. We apologize for the disruption we caused.
Posted Oct 29, 2021 - 02:10 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 29, 2021 - 02:04 PDT
Identified
We're currently experiencing an issue with the Chrome extension where it isn't directing to the composer and is instead directing to an error page. A fix for this issue has been submitted to Chrome Web Store and we're awaiting approval. Once version 4.0.3 is available, the issue should be resolved.

We're very sorry for the disruption this causes! We'll update this page as more information comes available.
Posted Oct 28, 2021 - 12:45 PDT
This incident affected: Publishing (API (https://api.bufferapp.com)).