Analytics not accessible
Resolved

This issue has been resolved.

Mon, Jun 3, 2024, 02:43 PM
(11 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This issue has been resolved.

Mon, Jun 3, 2024, 02:43 PM

Monitoring

A fix has been implemented and we are now monitoring the results.

Mon, Jun 3, 2024, 01:13 PM(1 hour earlier)

Investigating

We are currently experiencing issues with our analytics tool. Our engineers are aware and are currently looking into it.

Mon, Jun 3, 2024, 12:24 PM(48 minutes earlier)