AWS Issues impacting Image processing.
Incident Report for Buffer
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 19:14 PST
Update
We're happy to report the outage with AWS has now been resolved. Delays with uploading media to Buffer should work smoothly now.

Thank you so much for your patience while we monitored this.
Posted Dec 07, 2021 - 19:13 PST
Monitoring
Thank you for your patience as we've monitored this situation closely. AWS is reporting an improvement in performance. Functionality is starting to return to normal. Meanwhile, we'll continue to monitor this closely.
Posted Dec 07, 2021 - 18:40 PST
Identified
We're currently encountering some issues within Buffer due to an unexpected server outage at Amazon Web Services (AWS). The main area of impact we're seeing right would be with the image process functionality of the publishing composer.

AWS is aware of the issue and we'll continue to monitor their status page for any updates. We'll be sure to update this page as things move forward.
Posted Dec 07, 2021 - 11:21 PST
This incident affected: Analytics (Web Platform) and Publishing (Web Platform).