Twitter Server Issues affecting Buffer posting to Twitter
Incident Report for Buffer
Resolved
After monitoring this issue with Twitter over the weekend, we haven't seen any new instances or errors today related to this and consider this issue resolved. Thank you for your patience with us over the weekend whilst this trouble was happening.
Posted Apr 19, 2021 - 11:34 PDT
Monitoring
Twitter has solved the issue so Buffer should publish posts to the platform more smoothly. We will continue to monitor on our end.
Retrying the previously failed posts should enable them to publish successfully.
Posted Apr 19, 2021 - 02:50 PDT
Identified
Twitter has acknowledged Server Issues on their platform. Their outage is affecting our ability to publish to their platform.

They have updated their own Status Page with the Incident which we are monitoring: https://api.twitterstat.us/
Posted Apr 17, 2021 - 09:26 PDT
This incident affected: Buffer Publish (Web Platform, Social Network Integrations).