X/Twitter Publishing Issues
Incident Report for Buffer
Resolved
X experienced an API outage from approximately 5:30 PM UTC until 6:12 PM UTC during which time most X posts sent through Buffer failed. Post success rate seems to have returned to normal, and we believe this is now fully resolved. Let us know if you run into any more trouble!
Posted Oct 24, 2023 - 11:35 PDT
Identified
We are currently investigating an increase in X/Twitter post failures. This seems to be impacting most Twitter posts at this time, and looks to be an incident on their side. We are monitoring and will keep you updated with more information.
Posted Oct 24, 2023 - 11:06 PDT