Issue w/Responding to Facebook Comments.
Incident Report for Buffer
Resolved
The issue logged with the Facebook team has been marked as resolved. Thanks for the patience while we waited on the fix over the past couple of days.
Posted Feb 17, 2020 - 03:58 PST
Monitoring
We're seeing a minor increase in errors when responding to Facebook comments through Buffer Reply. This appears to be related to an issue within Facebook's API and it is currently being investigated by the Facebook team. We're monitoring the situation and will update this page as news comes available.
Posted Feb 13, 2020 - 05:28 PST
This incident affected: Buffer Reply (Social Network Integrations).