Channels missing from the Dashboard Sidebar.
Incident Report for Buffer
Resolved
The fix has been implemented, and any missing channel should now appear for you once more. We appreciate your patience while we worked on resolving this, and we're very sorry for the hassle this caused today.
Posted Jul 23, 2024 - 08:34 PDT
Identified
We've uncovered the cause of the issue and are working on a fix. We hope to have further updates soon.
Posted Jul 23, 2024 - 08:00 PDT
Investigating
We're investigating reports of individual channels no longer appearing in the Buffer Publish sidebar. However, these channels continue to appear in the calendar, composer, and our beta "All Channels" view. The posts scheduled for these channels will continue to be published.

This page will be updated as we have more information to share.
Posted Jul 23, 2024 - 07:23 PDT
This incident affected: Publishing (Web Platform).