Missing Pinterest Channels
Incident Report for Buffer
Resolved
We've been able to identify the issue and push a fix to restore access to the missing Pinterest channels. If you saw any go missing today, they should all be back now.

Thank you for bearing with us on this one. Don't hesitate to let us know if anything still looks amiss.
Posted Sep 03, 2021 - 09:12 PDT
Investigating
We're currently experiencing an issue where connected Pinterest channels have gone missing and do not appear within the Publishing dashboard. While we've been able to confirm that these channels are still connected and the updates are safe, we're continuing to investigate.

We're so sorry for the trouble this causes. We'll work on getting this resolved as soon as possible.
Posted Sep 03, 2021 - 04:28 PDT
This incident affected: Publishing (Web Platform).