Increased failure rate for Instagram Updates.
Incident Report for Buffer
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 05, 2019 - 18:32 PST
Update
The Instagram connection issue has been resolved. If you're still seeing a connection error with your Instagram profile, please simply reconnect the Instagram profile from your Buffer dashboard by going to "Settings" or "Manage Social Accounts" before retrying the failed posts.
Posted 6 months ago. Mar 05, 2019 - 02:53 PST
Monitoring
There is a potential solution that we have seen some success with to get Instagram connected and posts publishing again. We'd love to see if it might help you get things reconnected as well.
We’ve outlined those steps in this FAQ.

We'll continue to post updates here as well.
Posted 6 months ago. Mar 04, 2019 - 07:30 PST
Identified
Our team has identified the issue - this is related to an issue on Facebook's end & we're currently trying to find a workaround. We're so sorry for any inconvenience this may be causing you in the meantime. We'll keep you updated here
Posted 6 months ago. Mar 01, 2019 - 16:43 PST
Investigating
Starting February 28th we began to see an increased rate of failure for Instagram updates. The error message being displayed on these updates is the following:

"Yoiks! Buffer doesn't have permission to post on your behalf..."

We're continuing to investigate to determine the cause and will update this page as more information comes available. We apologize for the trouble this causes.
Posted 6 months ago. Mar 01, 2019 - 07:53 PST
This incident affected: Social Network Integrations.