Start pages showing a "Dangerous site" warning
Resolved

This has now been resolved and Start Pages should no longer show a warning message to visitors. We sincerely apologise for the disruption and we are grateful for your patience.

Wed, Dec 27, 2023, 02:44 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This has now been resolved and Start Pages should no longer show a warning message to visitors. We sincerely apologise for the disruption and we are grateful for your patience.

Wed, Dec 27, 2023, 02:44 PM

Identified

Just a quick update to share that we've identified the root cause for this issue and have reached out to Google for a review.

Wed, Dec 27, 2023, 04:15 AM(10 hours earlier)

Investigating

When visiting Start Pages from browsers on the desktop and on some browsers, visitors will see a red warning page, such as: "Dangerous site" or "Website with harmful software". Visitors may dismiss this warning and continue to the page. However it is not straightforward and we apologize to all our users experiencing negative effects from this issue.

We'll update this status as soon as we have more information.

Tue, Dec 26, 2023, 07:04 PM(9 hours earlier)