Potential Blank Dashboard within Buffer
Resolved·Degraded performance

This incident has been resolved.

Thu, Mar 14, 2019, 07:16 PM
(6 years ago)
·
Affected components
Buffer Web App
Updates

Resolved

This incident has been resolved.

Thu, Mar 14, 2019, 07:16 PM

Identified

We're so sorry for the scare and disruption with this issue. We have pushed a fix and those experiencing the blank dashboard should have full functionality restored.

Thu, Mar 14, 2019, 07:15 PM

Identified

Some customers may be experiencing an issue where the dashboard of Buffer is appearing blank. All data is safe, we have identified the issue, and we're working on a fix.

Thu, Mar 14, 2019, 07:05 PM