Facebook Service Disruption
Incident Report for Buffer
Resolved
Facebook has marked the issue on their status page as [Resolved]. We are now seeing the publishing of updates for Facebook and Instagram (and other aspects of related services) returning to normal. 🙌
Posted 3 months ago. Jun 06, 2019 - 03:24 PDT
Update
While Instagram's API is not specifically mentioned within Facebook's report of their disruption, it would be a related API and it does appear to be impacted by the same issue. As such, you may also experience failed updates for Instagram until Facebook has a resolution in place.
Posted 3 months ago. Jun 06, 2019 - 03:14 PDT
Monitoring
Facebook has reported a major service disruption which is impacting several of their services. Due to this issue, we have seen an increase in the number of updates failing to publish through Buffer to Facebook. We're monitoring Facebook's status and hoping for a quick resolution.

[Facebook Status: https://developers.facebook.com/status/dashboard/]
Posted 3 months ago. Jun 06, 2019 - 03:05 PDT
This incident affected: Social Network Integrations.