Delayed and Failed Instagram Posts
Incident Report for Buffer
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 07, 2018 - 05:14 PDT
Monitoring
We are no longer seeing delays in our posting times and the success rate for Instagram posts have returned to a normal level. Posting should be smoother going forward and we will be keeping a close eye on performance to ensure things remain solid.
Posted about 1 year ago. Aug 03, 2018 - 02:55 PDT
Investigating
We are currently monitoring an issue impacting a small percentage of posts being sent at a delayed rate, as well as certain Instagram posts failing to publish. We hope to have more to share soon, and are incredibly sorry for any hassle this is causing.
Posted about 1 year ago. Aug 02, 2018 - 14:24 PDT
This incident affected: Buffer Publish | Web (Dashboard Performance).