Buffer Publishing downtime
Incident Report for Buffer
Resolved
This incident has been resolved.
Posted Aug 07, 2023 - 04:27 PDT
Monitoring
A fix has been implemented and Buffer Publishing seems to be operational as expected. We'll continue to monitor closely
Posted Aug 07, 2023 - 03:14 PDT
Investigating
Buffer Publishing is currently experiencing unintended downtime. The team is actively digging in and we'll update this page as more information comes available. We're very sorry for the disruption.
Posted Aug 07, 2023 - 03:00 PDT
This incident affected: Publishing (Web Platform, Social Network Integrations, API (https://api.buffer.com)), Analytics (Web Platform, Social Network Integrations), Engagement (Web Platform, Social Network Integration), Account (Login, Billing), and Start Page.