We haven't seen any further issues with the "Create" space since this was fixed earlier, and the ability to create and manage ideas is working at full capacity.
Thank you for bearing with us whilst we worked on that issue.
Posted Dec 17, 2024 - 08:58 PST
Monitoring
We are aware that for a period of around 20 minutes earlier today the "Create" dashboard in Buffer was displaying an error message and ideas couldn't be loaded during that time. Our engineers have been able to make a change so that the "Create" dashboard is loading normally again now and your ideas are functional once more.
We are monitoring the performance of this space and exploring exactly what caused the issue in the first place. We're sorry for the inconvenience this brief problem caused.
Posted Dec 17, 2024 - 06:57 PST
This incident affected: Functionality (Creating & Managing Ideas) and Service Availability (Create (https://publish.buffer.com/create)).