Issue Creating New Start Page in Buffer
Incident Report for Buffer
Resolved
This issue is fully resolved and Start Page creation is working as expected in Buffer again. Apologies for the inconvenience!
Posted Jan 30, 2025 - 14:20 PST
Monitoring
The issue impacting new Start Page creation in Buffer has been resolved, and we’re monitoring the situation to ensure things continue to run smoothly.
Posted Jan 30, 2025 - 13:53 PST
Investigating
We’re currently seeing issues creating new Start Pages within Buffer, and are investigating the cause. An error appears after trying to start and name a new Start Page. We’re sorry for the inconvenience and will continue to share updates here as we have them.
Posted Jan 30, 2025 - 12:42 PST
This incident affected: Service Availability (Start Page (https://start-page.buffer.com)) and Functionality (Start Pages).