[Publishing] Calendar Queue isn't loading posts
Incident Report for Buffer
Resolved
Thanks for bearing with us throughout this issue. We're confident in marking this resolved at this point in time.
Posted Jul 25, 2022 - 14:53 PDT
Monitoring
We've been able to make some changes that have restored the visibility for posts in the Calendar view of the queue. We'll continue to monitor and we'll mark this as resolved after keeping an eye on things.
Posted Jul 25, 2022 - 14:24 PDT
Investigating
We're currently experiencing an issue where the Calendar isn't loading posts. The posts are still safe and secure in the background, but they aren't visible when viewed on the dashboard. We're investigating the issue to determine the cause.

While we work through this issue, the posts should continue to be available in the list view of the queue.
Posted Jul 25, 2022 - 13:34 PDT
This incident affected: Publishing (Web Platform).