Trouble sending videos to Twitter from Buffer Publish
Incident Report for Buffer
Resolved
We are happy to say that this issue has been fixed and we're able to successfully send videos to Twitter via Buffer Publish once more.

Thank you for your patience with us as this was being resolved and sorry again for any disruption caused.
Posted May 10, 2021 - 04:40 PDT
Update
We are continuing to investigate this issue.
Posted May 10, 2021 - 01:59 PDT
Investigating
We are currently investigating an issue we're seeing with videos being sent from Buffer Publish to Twitter. Tweets with videos attached are failing right now, however, tweets that don't include videos will be sending and publishing as normal.

Our engineering team are investigating this issue with videos and we'll update this status page once we have more information.

Apologies for the disruption this may be causing and thank you for bearing with us whilst we work on the problem.
Posted May 10, 2021 - 01:58 PDT
This incident affected: Buffer Publish (Social Network Integrations).