Increased LinkedIn Publishing Errors
Incident Report for Buffer
Resolved
We've received word that the issue has been resolved! Thanks for hanging in there with us while we were in a holding-pattern.
Posted Aug 06, 2020 - 12:34 PDT
Monitoring
We're continuing to monitor this issue as we await official word from LinkedIn. That said, we're happy to report that the last occurrence of this error when publishing to LinkedIn was mid-afternoon on 3rd August.

Once we receive word from LinkedIn, we'll mark this issue as resolved.
Posted Aug 04, 2020 - 03:46 PDT
Identified
Beginning on July 31st, Buffer began to experience an increase in the number of errors for updates scheduled for LinkedIn. While investigating, we saw the error rate decrease and functionality return to normal. Sadly, the error rate began to increase again as of today, August 3rd.

LinkedIn has responded to requests mentioning that they experienced a system-wide bug which they believed to have been resolved, but they are now investigating new reports of the issue. We're awaiting further information on the issue and will update this page as it comes available.
Posted Aug 03, 2020 - 12:36 PDT
This incident affected: Buffer Publish (Social Network Integrations).