Instagram network outage
Incident Report for Buffer
Resolved
The Instagram network outage has been resolved. Your Instagram posts should publish through Buffer successfully and load fully on Instagram.
Posted 12 days ago. Jul 04, 2019 - 02:55 PDT
Monitoring
While it appears the Instagram network outage is not resolved, we are still seeing Instagram posts be sent through Buffer successfully, they may not fully load until the network is back up.
Posted 13 days ago. Jul 03, 2019 - 07:59 PDT
Identified
There have been a large number of reports of the Instagram network having issues and we anticipate this to impact scheduled Instagram posts through Buffer. If you experience any failed posts during this outage, we recommend retrying them from the Buffer dashboard once Instagram is back online.
Posted 13 days ago. Jul 03, 2019 - 07:34 PDT
This incident affected: Social Network Integrations.