Unable to schedule retweets via the Buffer browser extension in X/Twitter.
Incident Report for Buffer
Resolved
We are very happy to report that our engineering team has been able to find the issue that was preventing retweets from being scheduled, and this issue has now been fixed. You would be able to use the Buffer browser extension to schedule tweets via X/Twitter normally again now, as well as from our mobile apps, too. Thank you so much for bearing with us on this and we are so sorry for the trouble that this caused to your workflows whilst the error was in place.
Posted Nov 08, 2023 - 15:52 PST
Investigating
We are currently investigating an issue with our Buffer browser extension that is resulting in an `Whoops, Buffer's servers couldn't be reached to save the update, sorry about that. Would you be up for trying again?` error message within the composer box when trying to schedule a retweet. The browser extension is working normally from other websites currently, but when clicking on the Buffer button within the X/Twitter feed, and trying to schedule a retweet, the above error is appearing. Our engineers are currently investigating this issue and we will update this page with any new information we have. We're so sorry for the hassle this error is causing for your workflows.
Posted Nov 08, 2023 - 06:47 PST
This incident affected: Extension.