[Publishing] Increase in the Error "Stuck in Processing."
Incident Report for Buffer
Resolved
We've been able to make changes on our end which has improved the trouble across all channels. Thank you so much for bearing with us as we worked on tackling this issue.
Posted Mar 22, 2023 - 09:12 PDT
Investigating
We've begun to see an increase in the number of posts encountering the error "Stuck in Processing." As we've investigated, we have seen this to be a result of a couple of different factors. We'll continue to dig in.

One current situation is that LinkedIn Page posts are encountering the error even though the post has been published successfully. If you do see this error for a post on your connected LinkedIn Page, it would be best to remove the failed post instead of retrying.

We're so sorry for the disruption this can cause. We'll update this page as more information comes available.
Posted Mar 10, 2023 - 09:18 PST
This incident affected: Publishing (Web Platform).