Buffer's AI Assistant hitting issues generating responses
Incident Report for Buffer
Resolved
OpenAI has confirmed the resolution on their end. That means the AI Assistant should be back to working as expected. We really appreciate your patience on this one as we waited on this end for the confirmation.
Posted Nov 09, 2023 - 13:57 PST
Monitoring
The AI Assistant of Buffer is continuing to see periodic issues due to the ongoing incident with OpenAI (https://status.openai.com/). While they have implemented some changes on their end, they appear to be working to mitigate some external trouble. We'll continue to monitor and update this page once they confirm that all things are working as expected on their end.
Posted Nov 09, 2023 - 04:59 PST
Investigating
We're sorry to say that our AI Assistant feature is running into some downtime at the moment. It looks like OpenAI, the API tool we use for our AI Assistant, is having an outage currently. We are monitoring the OpenAI status page over here: https://status.openai.com. Once OpenAI's API is fully operational again and we have more information on this, we will update our status page accordingly. We do apologise for hassle that has been caused by this today, and we hope things are back to normal again soon.
Posted Nov 08, 2023 - 12:22 PST
This incident affected: Publishing (Web Platform).