Issues displaying Instagram analytics
Incident Report for Buffer
Resolved
We are happy to share that we have been able to push a fix for this issue, and Instagram analytics are now pulling through into Buffer normally once again.

Thank you for your patience with us on this.
Posted Jan 09, 2024 - 08:28 PST
Investigating
We're very sorry for any disruption on this. We have uncovered some issues with ingesting Instagram data into our Analytics platform, due to some Meta API version changes for Instagram. It has been flagged up to Meta by other developers (https://developers.facebook.com/support/bugs/1465261044338287/) as well, and we are currently exploring what changes we are able to make in order for data to be successfully pulled again. As soon as we have more information, we will update this page accordingly.
Posted Jan 04, 2024 - 10:52 PST
This incident affected: Analytics (Social Network Integrations).