Issues Connecting and Publishing to LinkedIn
Resolved

While there doesn't appear to be an official resolution update from LinkedIn, we have seen the functionality for LinkedIn return to normal. We'll keep a close eye on LinkedIn for the time being, but everything should be back in working order!

Wed, Jan 15, 2020, 12:41 PM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

While there doesn't appear to be an official resolution update from LinkedIn, we have seen the functionality for LinkedIn return to normal. We'll keep a close eye on LinkedIn for the time being, but everything should be back in working order!

Wed, Jan 15, 2020, 12:41 PM

Monitoring

We're starting to see another spike of issues with the functionality of LinkedIn. It again looks like LinkedIn is experiencing broader issues. We'll continue to monitor the situation.

Tue, Jan 14, 2020, 03:34 PM(21 hours earlier)