Intermittent errors uploading media
Incident Report for Buffer
Resolved
After monitoring this issue, we're happy to share that it has been resolved. Media uploads should be working as expected once again. We apologize once again for any disruption.
Posted Nov 11, 2024 - 04:55 PST
Identified
The issue has been identified and we are working on a fix.
Posted Nov 08, 2024 - 19:28 PST
Investigating
We are experiencing intermittent issues uploading media in the composer. This may result in errors attaching images and videos to posts. We are looking into this and apologize for the disruption.
Posted Nov 08, 2024 - 18:56 PST
This incident affected: Service Availability (Publish (https://publish.buffer.com)).