Issues with uploading video files into Buffer composer
Incident Report for Buffer
Resolved
We're happy to report that video uploading functionality is back and working smoothly again after some troubles earlier today.

Thanks again for hanging in there with us as we worked through troubles with video uploads.

If you do spot any further issues with video uploads getting stuck, please reach out and let us know.
Posted Sep 07, 2021 - 12:00 PDT
Monitoring
Thank you for your patience with us on this issue today.

We have been able to identify the issue that was causing video uploads to get stuck and we have now made the necessary adjustment to get video uploads working again.

We will continue to monitor things in order to ensure uploads continue to run smoothly. Huge apologies again for the disruption this caused.
Posted Sep 07, 2021 - 10:57 PDT
Investigating
We are currently seeing issues with video files not successfully uploading within Buffer Publishing via the web dashboard. Right now, any videos that are added to the Buffer composer are getting stuck on "Finishing Up".

We're very sorry for the trouble this is causing and our engineering team are currently investigating the cause of this. We will update this page as and when we have more information.
Posted Sep 07, 2021 - 09:04 PDT
This incident affected: Publishing (Web Platform).