Instagram is down
Incident Report for Buffer
Resolved
Monitoring for the error we were seeing during the initial stages of Instagram's downtime, we haven't seen an occurrence of the issue for the past hour. We're confident that the issue is now resolved and the functionality within Buffer is able to take full advantage of the Instagram API once more.

Thanks for the patience as we weathered this one!
Posted Sep 02, 2021 - 07:13 PDT
Monitoring
Instagram seems to be back up. Scheduled posts via Buffer also seem to publish on Instagram normally. We will continue to monitor the issue closely to make sure it's fully resolved.
Posted Sep 02, 2021 - 06:00 PDT
Investigating
Instagram is down at the moment and this might affect your scheduled posts via Buffer. We are currently investigating how this impacts Buffer. We'll keep you updated here as soon as we know more.
Posted Sep 02, 2021 - 04:56 PDT
This incident affected: Publishing (Social Network Integrations) and Analytics (Social Network Integrations).