We're confident that this issue is now resolved. We appreciate your patience as we worked to resolve it.
Posted Feb 10, 2025 - 09:57 PST
Monitoring
Accessing "Start Page" from the navigation bar is now working as expected. We'll continue monitoring to ensure stability, and after a bit, we'll update this page to "Resolved."
Posted Feb 10, 2025 - 09:37 PST
Identified
We've discovered the source of the issue and are in the process of implementing a fix. The issue should be resolved shortly.
Posted Feb 10, 2025 - 09:21 PST
Investigating
We're currently investigating an issue with loading "Start Page" from the navigation bar within Buffer. However, this issue doesn't impact the loading of published Start Pages.
We'll continue investigating and updating this page as more information becomes available.
Posted Feb 10, 2025 - 09:03 PST
This incident affected: Service Availability (Start Page (https://start-page.buffer.com)).