TikTok Publishing Issues
Incident Report for Buffer
Resolved
After monitoring this issue, we are happy to report that TikTok has resolved this issue and publishing has returned to normal.

If you have any failed posts in your queue, please can you create a new post within Buffer and re-upload the media from the failed posts and copy the captions into the new post.

We sincerely apologize for any disruption this has caused. Thank you for your patience while this issue was monitored and resolved.
Posted Jan 05, 2023 - 12:03 PST
Monitoring
Earlier today, we saw a spike in the number of posts that failed to publish to TikTok successfully. Posts were hitting Internal errors when attempting to publish via TikTok's API.

A fix has been implemented by the TikTok team and it looks like posts are starting to be successfully published to TikTok once again. We'll continue to monitor publishing from our end and will update this status page once we've seen things stable for a period of time.
Posted Jan 05, 2023 - 10:30 PST
Identified
TikTok is currently experiencing issues affecting publishing and data collection. Currently we are monitoring the situation and we're sorry for any disruption this caused to your posting. We'll continue to monitor this and share updates here.
Posted Jan 05, 2023 - 09:31 PST
This incident affected: Publishing (Social Network Integrations).