Buffer Publish Inaccessible
Resolved·Full outage

This incident has been resolved.

Wed, Jul 24, 2019, 06:09 PM
(5 years ago)
·
Affected components
Buffer Web App
Updates

Resolved

This incident has been resolved.

Wed, Jul 24, 2019, 06:09 PM

Investigating

Buffer Publish is working normally again. We will continue monitoring performance.

Wed, Jul 24, 2019, 04:03 PM(2 hours earlier)

Investigating

We are investigating reports of Buffer Publish being inaccessible. Our team is on the case and we'll post updates here.

Wed, Jul 24, 2019, 03:48 PM(14 minutes earlier)