Buffer is experiencing a degradation of services
Incident Report for Buffer
Resolved
This incident has been fully resolved.
Posted Nov 28, 2024 - 02:55 PST
Monitoring
We've implemented a fix so the various components of Buffer should work normally again. We're monitoring it closely to ensure the issue is fully resolved.
Posted Nov 28, 2024 - 02:15 PST
Identified
Buffer is currently experiencing a degradation of services with multiple components affected. There is disruption in scheduling posts, accessing content, and logging into the account. We've identified the cause and are rolling out a fix.
Posted Nov 28, 2024 - 01:30 PST
This incident affected: Service Availability (Login (https://login.buffer.com/login), Publish (https://publish.buffer.com), Create (https://publish.buffer.com/create), Website (https://buffer.com)) and Functionality (Account Management, Creating & Managing Ideas, Scheduling & Managing Content, Publishing Content).