X/Twitter posts failing
Resolved·Partial outage

This issue has been fully resolved and image posts should be published on X/Twitter normally. We're sorry for any disruption this issue has caused. Please get in touch with us if anything still seems off for you.

Wed, Sep 27, 2023, 08:22 AM
(1 year ago)
·
Affected components
Buffer Web App
Updates

Resolved

This issue has been fully resolved and image posts should be published on X/Twitter normally. We're sorry for any disruption this issue has caused. Please get in touch with us if anything still seems off for you.

Wed, Sep 27, 2023, 08:22 AM

Monitoring

We have implemented a fix and are monitoring the results.

Please retry any failed image posts to X/Twitter. These should now publish normally. We will update this page as soon as we have confirmed that this has been resolved and posts are publishing normally.

Wed, Sep 27, 2023, 06:35 AM(1 hour earlier)

Investigating

We are currently investigating an issue when publishing to X/Twitter. We are sorry for any trouble this may be causing, and we will update this page as we know more.

Wed, Sep 27, 2023, 02:13 AM(4 hours earlier)