Issues related to an intentional backend upgrade.
Incident Report for Buffer
Resolved
We're happy to report that the underlying issue that was causing some posts to appear as "Paused" has been resolved. A fix was implemented to prevent this from happening moving forward.

Unfortunately, those posts already impacted by the issue will not automatically be adjusted back to their intended time. They will need to be manually removed or dragged within the queue to the desired time. We're very sorry for the needed action here and for the added work.
Posted Jan 20, 2023 - 12:51 PST
Update
We've been able to identify the potential cause of the issue with "Paused" posts. We're continuing to work on a resolution to prevent this from happening moving forward. We really appreciate you bearing with us throughout these issues.
Posted Jan 20, 2023 - 08:55 PST
Identified
Thanks for bearing with us as we continued to investigate the different issues. We're happy to report that both instances involving the "Unknown" error have been resolved! You should now be able to add Team Members or manage the legacy group feature without seeing the error.

We're continuing to investigate the other issue involving "Paused" posts and will update once we have some information to share.
Posted Jan 19, 2023 - 13:47 PST
Update
The issue causing TikTok and Google Business Profiles to be missing from the mobile apps has been resolved. Checking now, and each should once again be visible in the channel list.

We'll continue to work on the issues involving "Paused" posts and the "unknown" errors.
Posted Jan 19, 2023 - 11:20 PST
Update
In addition to the previously mentioned issues being investigated, we've also spotted that Google Business Profiles and TikTok connections aren't appearing in the mobile apps. We're working on an immediate fix. In the meantime, they can continue to be accessed via the web dashboard of Buffer.
Posted Jan 19, 2023 - 10:39 PST
Investigating
We're currently investigating a few different issues which appear to be related to an intentional upgrade. These issues are as follows:

• An "unknown" error occurs when attempting to add a Team Member.
• An "unknown" error occurs when working with legacy profile groups.
• Reports of previously scheduled posts appearing as "Paused" in the queue.

Our team is actively working through each of these issues and any related errors. This page will be updated as more information comes available.
Posted Jan 19, 2023 - 10:11 PST
This incident affected: Publishing (Web Platform).